بلاگی در مورد دیجیتال،بینایی و یادگیری ماشین

اکانت های من:
www.github.com/salehjg
www.iranled.com/forum

طبقه بندی موضوعی

۱ مطلب در آذر ۱۳۹۶ ثبت شده است

۲ نسحه openssl-1.0 و نسخه فعلی با هم سازگار نیستن و پروژه های قدیمی تری که از openssl استفاده کردن نیاز دارن تا با openssl-1.0 کامپایل بشن.
برای اینکه بدون دردسر و دستکاری سورس کد ها این نوع پروژه ها رو کامپایل کنید:

For pkg-config builds use:
export PKG_CONFIG_PATH=/usr/lib/openssl-1.0/pkgconfig

For cmake
cmake it's -DOPENSSL_INCLUDE_DIR=/usr/include/openssl-1.0 -DOPENSSL_SSL_LIBRARY=/usr/lib/openssl-1.0/libssl.so -DOPENSSL_CRYPTO_LIBRARY=/usr/lib/openssl-1.0/libcrypto.so
منبع:
https://www.archlinux.org/todo/openssl-110-rebuild/
https://bbs.archlinux.org/viewtopic.php?id=225658
۰ نظر موافقین ۰ مخالفین ۰ ۲۸ آذر ۹۶ ، ۲۱:۲۹
صالح جمالی